FANDOM


(Created page with "Hello! I tried uploading an image just now and things work fine on my end. Could you try: - Uploading the image as a response to this message by tapping the "Add Photo" button...")
 
 
Line 1: Line 1:
 
Hello! I tried uploading an image just now and things work fine on my end. Could you try:
 
Hello! I tried uploading an image just now and things work fine on my end. Could you try:
- Uploading the image as a response to this message by tapping the "Add Photo" button?
+
*Uploading the image as a response to this message by tapping the "Add Photo" button?
- Uploading the image onto the Wiki when using the classic-rich editing mode? It's less glitchy than the standard VisualEditor. You can find out how to upload images using classic-rich mode [https://community.fandom.com/wiki/Help:Adding_images#In_our_visual_editors here] .
+
*Uploading the image onto the Wiki when using the classic-rich editing mode? It's less glitchy than the standard VisualEditor. You can find out how to upload images using classic-rich mode [https://community.fandom.com/wiki/Help:Adding_images#In_our_visual_editors here] .
   
 
If neither of those work, will you let me know?
 
If neither of those work, will you let me know?

Latest revision as of 09:20, January 2, 2020

Hello! I tried uploading an image just now and things work fine on my end. Could you try:

  • Uploading the image as a response to this message by tapping the "Add Photo" button?
  • Uploading the image onto the Wiki when using the classic-rich editing mode? It's less glitchy than the standard VisualEditor. You can find out how to upload images using classic-rich mode here .

If neither of those work, will you let me know?

- Sarah

Community content is available under CC-BY-SA unless otherwise noted.